Games

Flash Games

Linux people using Netscape/Mozilla flash6 plugin from here or latest from Maromedia. The installation instructions are included in the tar.

Java Games

You need Java Virtual Machine (jre) 1.3 or later. You can get it from Java.com.